Заканчивается поддержка Symfony 1.1

Итак как и обещали разработчики в июне прекращается дальнейшая поддержка Symfony версии 1.1

На сегодняшний момент смысл использовать версию symfony 1.1 есть только в случае если на сервере вы используюете php  версии 5.1, если же на ваших серверах установлена версия php 5.2.4+ мы настоятельно вам рекомендуем обновится до версии symfony 1.2. Процесс обновления предельно прост.

Так же стоит отметить, что баг фиксы связанные с безопастность в версии symfony 1.1 будут выходить еще в течении 1 года до июня 2010 (в случае их появления)

Теги: ,

Вы можете оставить комментарий или подписаться на RSS feed

Коментарии

Нет коментариев.

Leave a comment

(обязательно)

(обязательно)